Latest Security News about prizm content connect 5 1

Prizm Content Connect 5.1 has an Arbitrary File Upload Vulnerability

Overview : Prizm Content Connect 5.1 has an Arbitrary File Upload Vulnerability Affected Product(s) : Prizm Content Connect 5.1 Vulnerability Details : CVE ID : CVE-2012-5190 Prizm Content Connect is prone to an arbitrary file-upload vulnerability because it fails to adequately validate files before uploading them. An attacker may leverage this issue to upload arbitrary […]