Latest Security News about oss security

Contact US For API Security>

Cross site scripting vulnerability in McAfee Network Security Management (NSM) Prior to 9.1

Overview : Cross site scripting vulnerability in McAfee Network Security Management (NSM) Prior to 9.1 update 6 Mar 2020 Update allows attackers to unspecified impact via unspecified vectors. McAfee Security Bulletin - Network Security Manager/Network Security Platform/Network Threat Behavior Analysis update fixes multiple vulnerabilities (CVE-2013-4559, CVE-2015-3200, CVE-2016-2183, CVE-2020-7256, CVE-2020-7258) Security Bulletins ID:   SB10310 Last Modified:  3/17/2020 [...]
Contact US For API Security>

Multiple WAGO industrial managed switches possess security bypass Vulnerability

Multiple WAGO Industrial Managed switches have been found to have a security-bypass vulnerability. A remote attacker can easily gain unauthorised access to the device and launch an attack on the same. The versions with vulnerabilities are as follows :- 852-303 prior to version 1.2.2.S0 are vulnerable. 852-1305 prior to version 1.1.6.S0 are vulnerable. 852-1505 prior […]

Contact US For API Security>

Zoho ManageEngine DataSecurity Plus prior to 6.0.1 uses default admin credentials to communicate with a DataEngine Xnode server.

  Overview : Zoho ManageEngine DataSecurity Plus prior to 6.0.1 uses default admin credentials to communicate with a DataEngine Xnode server. This allows an attacker to bypass authentication for this server and execute all operations in the context of admin user. CVE-2020-11532   DataSecurity Plus Xnode Server - Authentication Bypass Identifiers ------------------------------------------------- * CVE-2020-11532 * [...]
Contact US For API Security>

Security Advisory for Post-Authentication Stack Overflow on Some Routers and Modem Routers

Overview : Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This affects D6100 before 1.0.0.60, D3600 before 1.0.0.75, D6000 before 1.0.0.75, R9000 before 1.0.4.26, R8900 before 1.0.4.26, R7800 before 1.0.2.52, WNDR4500v3 before 1.0.0.58, WNDR4300v2 before 1.0.0.58, WNDR4300 before 1.0.2.104, WNDR3700v4 before 1.0.2.102, and WNR2000v5 before 1.0.0.66. CVE-2019-20767   Security [...]