Latest Security News about netgear srx5308

NETGEAR SRX5308 SQL Injection Vulnerability

Overview : NETGEAR SRX5308 4.3.5-3 devices allow SQL Injection, as exploited in the wild in September 2019 to add a new user account. Affected Product(s) : NETGEAR SRX5308 4.3.5-3 Vulnerability Details : CVE ID : CVE-2019-17049 NETGEAR SRX5308 SQL Injection Vulnerability Solution : ** Update to Latest version **