Latest Security News about cve 2019 4115

IBM WebSphere could expose sensitive information

Overview : Multiple vulnerabilities in IBM WebSphere eXtreme Scale Client could expose sensitive information. Affected Product(s) : WebSphere eXtreme Scale 8.6 Vulnerability Details : CVE ID : CVE-2019-4106 IBM WebSphere Extreme Scale Admin Console is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the […]