Latest Security News about cve 2019 18835

Contact us to Fix the issue

Matrix Synapse APIs prone to attack

Overview : Matrix Synapse before 1.5.0 mishandles signature checking on some federation APIs. Affected Product(s) : Matrix Synapse before 1.5.0 Vulnerability Details : CVE ID : CVE-2019-18835   Events sent over /send_join, /send_leave, and /invite may not be correctly signed, or may not come from the expected servers. Solution : Update to Matrix Synapse 1.5.0 […]