Latest Security News about cve 2019 10079

Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks

Overview : Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks. Earlier versions of Apache Traffic Server didn’t limit the number of setting frames sent from the client using the HTTP/2 protocol. Users should upgrade to Apache Traffic Server 7.1.7, 8.0.4, or later versions. Affected Product(s) : Apache Tomcat 9.0.0.M1 to 9.0.0.M17 Apache Tomcat […]