Latest Security News about ats 6 0 0 to 6 2 3

Contact US For API Security>

Apache ATS 6.0.0 to 6.2.3, 7.0.0 to 7.1.9, and 8.0.0 to 8.0.6 is vulnerable to a HTTP/2 slow read attack.

Overview : Apache ATS 6.0.0 to 6.2.3, 7.0.0 to 7.1.9, and 8.0.0 to 8.0.6 is vulnerable to a HTTP/2 slow read attack. CVE-2020-9481 Apache Traffic Server is vulnerable to a HTTP/2 slow read attack (revised URL to CVE) Date: 2020/04/27 18:20:36 List: announce@trafficserver.apache.org Description: ATS is vulnerable to a HTTP/2 slow read attack CVE: CVE-2020-9481 Reported By: [...]
Contact US For API Security>

Zoho ManageEngine DataSecurity Plus prior to 6.0.1 uses default admin credentials to communicate with a DataEngine Xnode server.

  Overview : Zoho ManageEngine DataSecurity Plus prior to 6.0.1 uses default admin credentials to communicate with a DataEngine Xnode server. This allows an attacker to bypass authentication for this server and execute all operations in the context of admin user. CVE-2020-11532   DataSecurity Plus Xnode Server - Authentication Bypass Identifiers ------------------------------------------------- * CVE-2020-11532 * [...]
Contact US For API Security>

NETGEAR R7800 devices before 1.0.2.52 are affected by a stack-based buffer overflow by an authenticated user.

Overview : NETGEAR R7800 devices before 1.0.2.52 are affected by a stack-based buffer overflow by an authenticated user. Security Advisory for Post-Authentication Stack Overflow on R7800, PSV-2018-0135 Associated CVE IDs: None NETGEAR has released fixes for a post-authentication stack overflow security vulnerability on the following product model: R7800, running firmware versions prior to 1.0.2.52 NETGEAR [...]
Contact US For API Security>

Certain NETGEAR devices are affected by stored XSS. This affects D7800 before 1.0.1.56,

  Overview : Certain NETGEAR devices are affected by stored XSS. This affects D7800 before 1.0.1.56, R7500v2 before 1.0.3.46, R7800 before 1.0.2.68, R8900 before 1.0.4.28, R9000 before 1.0.4.28, RAX120 before 1.0.0.78, XR500 before 2.3.2.56, and XR700 before 1.0.1.10. CVE-2020-11778   Security Advisory for Stored Cross Site Scripting on Some Routers and Gateways, PSV-2018-0526 Associated CVE [...]
Contact US For API Security>

Security Advisory for Post-Authentication Command Injection on Some Routers and Gateways, PSV-2018-0352

Overview : Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D6220 before 1.0.0.52, D6400 before 1.0.0.86, D7000v2 before 1.0.0.53, D8500 before 1.0.3.44, R6220 before 1.1.0.80, R6250 before 1.0.4.34, R6260 before 1.1.0.64, R6400 before 1.0.1.46, R6400v2 before 1.0.2.66, R6700 before 1.0.2.6, R6700v2 before 1.2.0.36, R6700v3 before 1.0.2.66, R6800 before 1.2.0.36, [...]