A vulnerability was found in Vembu BDR Suite up to 4.1.x. It has been classified as problematic. Affected is an unknown function of the component GET Request Handler. Upgrading to version 4.2.0 eliminates this vulnerability.