A vulnerability was found in Siemens Solid Edge up to 2020MP13/SE2021MP4 and classified as critical. Affected by this issue is an unknown functionality in the library jutil.dll of the component DFT File Parser. Upgrading to version 2020MP14 or SE2021MP5 eliminates this vulnerability.