A vulnerability, which was classified as problematic, was found in Siemens SIMATIC RF166C, SIMATIC RF185C, SIMATIC RF186C, SIMATIC RF186CI, SIMATIC RF188C, SIMATIC RF188CI, SIMATIC RF360R, SIMATIC RF615R, SIMATIC RF680R and SIMATIC RF685R (SCADA Software). Affected is some unknown processing of the component Request Handler. Upgrading eliminates this vulnerability.