Netgear R6400 prior 1.0.1.70 injection [CVE-2021-45655]

A vulnerability was found in Netgear R6400 (Wireless LAN Software). It has been rated as critical. This issue affects an unknown part. Upgrading to version 1.0.1.70 eliminates this vulnerability.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2023-2825 : GITLAB COMMUNITY EDITION/ENTERPRISE EDITION 16.0.0 PUBLIC PROJECT PATH TRAVERSAL

CVE-2023-2825 : GITLAB COMMUNITY EDITION/ENTERPRISE EDITION 16.0.0 PUBLIC PROJECT PATH TRAVERSAL

Description An issue has been discovered in GitLab CE/EE affecting only version 16.0.0. An unauthenticated malicious user can use a

CVE-2023-2851 : AGT TECH CEPPATRON SQL INJECTION

CVE-2023-2851 : AGT TECH CEPPATRON SQL INJECTION

Description Improper Neutralization of Special Elements used in an SQL Command (‘SQL Injection’) vulnerability in AGT Tech Ceppatron allows Command

CVE-2023-2868 : BARRACUDA EMAIL SECURITY GATEWAY UP TO 9.2.0.006 TAR FILE COMMAND INJECTION

CVE-2023-2868 : BARRACUDA EMAIL SECURITY GATEWAY UP TO 9.2.0.006 TAR FILE COMMAND INJECTION

Description A remote command injection vulnerability exists in the Barracuda Email Security Gateway (appliance form factor only) product effecting versions