Contact us to Fix the issue
Overview :
New vulnerabilities discovered in Tiki Wiki
Affected Product(s) :
  • Tiki 7.2 & 8.0 RC1
Vulnerability Details :
CVE ID : CVE-2011-4455
Multiple cross-site scripting vulnerabilities in Tiki 7.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the path info to (1) tiki-admin_system.php, (2) tiki-pagehistory.php, (3) tiki-removepage.php, or (4) tiki-rename_page.php.
CVE ID : CVE-2011-4454
Multiple cross-site scripting vulnerabilities in Tiki 8.0 RC1 and earlier allow remote attackers to inject arbitrary web script or HTML via the path info to (1) tiki-remind_password.php, (2) tiki-index.php, (3) tiki-login_scr.php, or (4) tiki-index.

Remediation / Fixes :

Upgrade to Tiki 8.1 (End-of-Life for Tiki 7.x)