A vulnerability classified as problematic has been found in Loan Calculator Plugin up to 1.5.16 on WordPress (WordPress Plugin). Affected is some unknown processing of the component Shortcode Handler. Upgrading to version 1.5.17 eliminates this vulnerability.
Loan Calculator Plugin up to 1.5.16 on WordPress Shortcode cross site scripting
Description Persistent XSS (or Stored XSS) attack is one of the three major categories of XSS attacks, the others being
CVE-2022-1558 : Multiple Stored Cross-Site Scripting vulnerabilities in WordPress curtain plugin 1.0.2
Description Several Cross-Site Scripting vulnerabilities in the Curtain WordPress plugin. Due to these Cross-Site Scripting vulnerabilities, an attacker would be
Description It was noted that there is security checking to prevent some of the Avast processes from loading of undesired/unsigned