Linux Kernel up to 5.15.10 Connection net/rds/connection.c __rds_conn_create memory leak

A vulnerability was found in Linux Kernel up to 5.15.10 (Operating System). It has been declared as problematic. This vulnerability affects the function __rds_conn_create of the file net/rds/connection.c of the component Connection Handler. Upgrading to version 5.15.11 eliminates this vulnerability. Applying the patch 5f9562ebe710c307adc5f666bf1a2162ee7977c0 is able to eliminate this problem. The bugfix is ready for download at github.com. The best possible mitigation is suggested to be upgrading to the latest version.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2022-1558 : Multiple Stored Cross-Site Scripting vulnerabilities in WordPress curtain plugin 1.0.2

Description Several Cross-Site Scripting vulnerabilities in the Curtain WordPress plugin. Due to these Cross-Site Scripting vulnerabilities, an attacker would be

CVE-2022-AVAST2 : Self-Defense Bypass via Repairing Function

Description It was noted that there is security checking to prevent some of the Avast processes from loading of undesired/unsigned

CVE-2022-21500 : Oracle Security Alert Advisory

Description This Security Alert addresses vulnerability CVE-2022-21500, which affects some deployments of Oracle E-Business Suite. This vulnerability is remotely exploitable