A vulnerability was found in Linux Kernel up to 5.12.11 (Operating System). It has been declared as problematic. This vulnerability affects some unknown processing of the file arch/arm/mach-footbridge/personal-pci.c. Applying a patch is able to eliminate this problem. The bugfix is ready for download at github.com.