A vulnerability classified as problematic was found in Libgcrypt up to 1.9.3. This vulnerability affects some unknown functionality of the component ElGamal Encryption. Upgrading to version 1.9.4 eliminates this vulnerability.
Libgcrypt up to 1.9.3 ElGamal Encryption inadequate encryption
Description An improper validation vulnerability in IBM InfoSphere Information Server 11.7 Pack for SAP Apps and BW Packs may lead
Description In Das U-Boot through 2022.07-rc5, an integer signedness error and resultant stack-based buffer overflow in the “i2c md” command