A vulnerability classified as problematic has been found in Libgcrypt up to 1.8.7/1.9.2. Affected is some unknown functionality of the component ElGamal Encryption. Upgrading to version 1.8.8 or 1.9.3 eliminates this vulnerability. Applying a patch is able to eliminate this problem. The bugfix is ready for download at dev.gnupg.org. The best possible mitigation is suggested to be upgrading to the latest version.
Libgcrypt up to 1.8.7/1.9.2 ElGamal Encryption timing discrepancy
Description Persistent XSS (or Stored XSS) attack is one of the three major categories of XSS attacks, the others being
CVE-2022-1558 : Multiple Stored Cross-Site Scripting vulnerabilities in WordPress curtain plugin 1.0.2
Description Several Cross-Site Scripting vulnerabilities in the Curtain WordPress plugin. Due to these Cross-Site Scripting vulnerabilities, an attacker would be
Description It was noted that there is security checking to prevent some of the Avast processes from loading of undesired/unsigned