Hyland alfresco-content-services Transformation Engine server-side request forgery

A vulnerability was found in Hyland alfresco-content-services and alfresco-transform-services (the affected version is unknown). It has been declared as critical. This vulnerability affects an unknown code of the component Transformation Engine. Upgrading eliminates this vulnerability.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2022-2355 : EASY USERNAME UPDATER PLUGIN UP TO 1.0.4 ON WORDPRESS CROSS-SITE REQUEST FORGERY

CVE-2022-2355 : EASY USERNAME UPDATER PLUGIN UP TO 1.0.4 ON WORDPRESS CROSS-SITE REQUEST FORGERY

Description The Easy Username Updater WordPress plugin before 1.0.5 does not implement CSRF checks, which could allow attackers to make

CVE-2022-37452 : EXIM UP TO 4.94 ALIAS LIST HOST.C HOST_NAME_LOOKUP SENDER_HOST_NAME HEAP-BASED OVERFLOW

CVE-2022-37452 : EXIM UP TO 4.94 ALIAS LIST HOST.C HOST_NAME_LOOKUP SENDER_HOST_NAME HEAP-BASED OVERFLOW

Description Exim before 4.95 has a heap-based buffer overflow for the alias list in host_name_lookup in host.c when sender_host_name is

CVE-2022-27535 : KASPERSKY VPN SECURE CONNECTION UP TO 21.5 ON WINDOWS DENIAL OF SERVICE

CVE-2022-27535 : KASPERSKY VPN SECURE CONNECTION UP TO 21.5 ON WINDOWS DENIAL OF SERVICE

Description Kaspersky VPN Secure Connection for Windows version up to 21.5 was vulnerable to arbitrary file deletion via abuse of