Gutenberg Blocks for Post Grid Plugin up to 2.4.9 on WordPress Block cross site scripting

A vulnerability was found in Gutenberg Blocks for Post Grid Plugin up to 2.4.9 on WordPress (WordPress Plugin). It has been declared as problematic. This vulnerability affects an unknown functionality of the component Block Handler. Upgrading to version 2.4.10 eliminates this vulnerability.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2024-5618 : PRUVASOFT INFORMATICS APINIZER MANAGEMENT CONSOLE PRIOR 2024.05.1 PERMISSION ASSIGNMENT

CVE-2024-5618 : PRUVASOFT INFORMATICS APINIZER MANAGEMENT CONSOLE PRIOR 2024.05.1 PERMISSION ASSIGNMENT

Description Incorrect Permission Assignment for Critical Resource vulnerability in PruvaSoft Informatics Apinizer Management Console allows Accessing Functionality Not Properly Constrained

CVE-2024-39907 : 1PANEL 1.10.9-TLS/1.10.10-TLS/1.10.11-TLS SQL INJECTION

CVE-2024-39907 : 1PANEL 1.10.9-TLS/1.10.10-TLS/1.10.11-TLS SQL INJECTION

Description 1Panel is a web-based linux server management control panel. There are many sql injections in the project, and some

CVE-2024-20401 : CISCO SECURE EMAIL CONTENT SCANNING/MESSAGE FILTERING ABSOLUTE PATH TRAVERSAL

CVE-2024-20401 : CISCO SECURE EMAIL CONTENT SCANNING/MESSAGE FILTERING ABSOLUTE PATH TRAVERSAL

Description A vulnerability in the content scanning and message filtering features of Cisco Secure Email Gateway could allow an unauthenticated,