A vulnerability, which was classified as problematic, was found in Google Language Translator Plugin up to 6.0.11. This affects an unknown functionality of the component Setting Handler. Upgrading to version 6.0.12 eliminates this vulnerability. Applying a patch is able to eliminate this problem. The bugfix is ready for download at plugins.trac.wordpress.org. The best possible mitigation is suggested to be upgrading to the latest version.
Google Language Translator Plugin up to 6.0.11 Setting cross site scripting
Description Persistent XSS (or Stored XSS) attack is one of the three major categories of XSS attacks, the others being
CVE-2022-1558 : Multiple Stored Cross-Site Scripting vulnerabilities in WordPress curtain plugin 1.0.2
Description Several Cross-Site Scripting vulnerabilities in the Curtain WordPress plugin. Due to these Cross-Site Scripting vulnerabilities, an attacker would be
Description It was noted that there is security checking to prevent some of the Avast processes from loading of undesired/unsigned