GNOME Epiphany up to 40.3/41.0 Error Page cross site scripting

A vulnerability has been found in GNOME Epiphany up to 40.3/41.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the component Error Page Handler. Upgrading to version 40.4 or 41.1 eliminates this vulnerability. Applying a patch is able to eliminate this problem. The bugfix is ready for download at gitlab.gnome.org. The best possible mitigation is suggested to be upgrading to the latest version.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2022-1558 : Multiple Stored Cross-Site Scripting vulnerabilities in WordPress curtain plugin 1.0.2

Description Several Cross-Site Scripting vulnerabilities in the Curtain WordPress plugin. Due to these Cross-Site Scripting vulnerabilities, an attacker would be

CVE-2022-AVAST2 : Self-Defense Bypass via Repairing Function

Description It was noted that there is security checking to prevent some of the Avast processes from loading of undesired/unsigned

CVE-2022-21500 : Oracle Security Alert Advisory

Description This Security Alert addresses vulnerability CVE-2022-21500, which affects some deployments of Oracle E-Business Suite. This vulnerability is remotely exploitable