A vulnerability was found in GitHub Enterprise Server up to 3.0.18/3.1.10/3.2.2 (Bug Tracking Software) and classified as problematic. This issue affects an unknown functionality of the component Pages. Upgrading to version 3.0.19, 3.1.11, 3.2.3 or 3.3 eliminates this vulnerability. The upgrade is hosted for download at docs.github.com.
GitHub Enterprise Server up to 3.0.18/3.1.10/3.2.2 Pages path traversal
Description Persistent XSS (or Stored XSS) attack is one of the three major categories of XSS attacks, the others being
CVE-2022-1558 : Multiple Stored Cross-Site Scripting vulnerabilities in WordPress curtain plugin 1.0.2
Description Several Cross-Site Scripting vulnerabilities in the Curtain WordPress plugin. Due to these Cross-Site Scripting vulnerabilities, an attacker would be
Description It was noted that there is security checking to prevent some of the Avast processes from loading of undesired/unsigned