A vulnerability classified as problematic has been found in Fix Your WordPress Security Plugin up to 1.2.1 on WordPress (Content Management System). Affected is an unknown code of the component GET Parameter Handler. Upgrading to version 1.2.2 eliminates this vulnerability.
Fix Your WordPress Security Plugin up to 1.2.1 on WordPress GET Parameter historyvalue cross site scripting
Description Persistent XSS (or Stored XSS) attack is one of the three major categories of XSS attacks, the others being
CVE-2022-1558 : Multiple Stored Cross-Site Scripting vulnerabilities in WordPress curtain plugin 1.0.2
Description Several Cross-Site Scripting vulnerabilities in the Curtain WordPress plugin. Due to these Cross-Site Scripting vulnerabilities, an attacker would be
Description It was noted that there is security checking to prevent some of the Avast processes from loading of undesired/unsigned