Data Center Security Privilege Escalation

Overview :
Symantec Data Center Security Manager Component, prior to 6.8.2 (aka 6.8 MP2), may be susceptible to a privilege escalation vulnerability, which is a type of issue whereby an attacker may attempt to compromise the software application to gain elevated access to resources that are normally protected from an application or user.

CVE-2020-5832

 

Data Center Security Privilege Escalation

  • SYMSA1750
  • Last Updated: April 06 2020
  • Initial Publication Date: April 06 2020
  • Status: CLOSED
  • Severity: Medium
  • CVSS Base Score: 6.7

Summary

Symantec has released an update to address an issue that was discovered in the Data Center Security Manager component.

 

Affected Product(s)

Data Center Security Manager Component
CVE Affected Version(s) Remediation
CVE-2020-5832 Prior to 6.8.2 (aka 6.8 MP2) Upgrade 6.8.2 (aka 6.8 MP2)

 

Issue Details

CVE-2020-5832
Severity/CVSSv3: Medium / 6.7 AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H
References:

Impact:

NVD: CVE-2020-5832

Privilege Escalation

Description: Symantec Data Center Security Manager Component, prior to 6.8.2 (aka 6.8 MP2), may be susceptible to a privilege escalation vulnerability, which is a type of issue whereby an attacker may attempt to compromise the software application to gain elevated access to resources that are normally protected from an application or user.

 

Mitigation & Additional Information

The mentioned issue was validated by the product team engineers. A Symantec Data Center Security Manager Component update, version 6.8.2 (aka 6.8 MP2), has been released which addresses the aforementioned issue. The latest releases and patches for Symantec Data Center Security are available to customers through normal support channels. At this time, Symantec is not aware of any exploitations or adverse customer impact from these issues.

Symantec recommends the following measures to reduce risk of attack:

  • Restrict access to administrative or management systems to authorized privileged users.
  • Restrict remote access to trusted/authorized systems only.
  • Run under the principle of least privilege, where possible, to limit the impact of potential exploit.
  • Keep all operating systems and applications current with vendor patches.
  • Follow a multi-layered approach to security. At a minimum, run both firewall and anti-malware applications to provide multiple points of detection and protection for both inbound and outbound threats.
  • Deploy network and host-based intrusion detection systems to monitor network traffic for signs of anomalous or suspicious activity. This may aid in the detection of attacks or malicious activity related to the exploitation of latent vulnerabilities.
  • Install DCS Agent to lockdown the DCS Manager to restrict access only from authorized systems.

Acknowledgements

Common Vulnerabilityies and Exposures

Juniper Junos OS vor up to 21.2R1 Captive Portal cross site scripting

A vulnerability classified as problematic has been found in Juniper Junos OS (Router Operating System). This affects an unknown part of the component Captive Portal. Upgrading to version 12.3X48-D105, 15.1X49-D220, 18.3R3-S5, 18.4R3-S9, 19.1R3-S7, 19.2R3-S3, 19.3R3-S4, 19.4R3-S6, 20.1R3, 20.2R1-S1, 20.2R2, 20.3R2, 20.4R2, 21.1R2 or 21.2R1 eliminates this vulnerability.

Juniper Junos OS Agile License Client out-of-bounds write [CVE-2021-31354]

A vulnerability classified as critical was found in Juniper Junos OS (Router Operating System) (the affected version is unknown). This vulnerability affects an unknown code of the component Agile License Client. Upgrading eliminates this vulnerability.

Juniper Junos OS/Junos OS Evolved RPD Core SECURITY_ADVISORIES denial of service

A vulnerability, which was classified as critical, has been found in Juniper Junos OS and Junos OS Evolved (Router Operating System) (unknown version). This issue affects the function SECURITY_ADVISORIES of the component RPD Core. Upgrading eliminates this vulnerability.