A vulnerability was found in Comment Highlighter Plugin up to 0.13 on WordPress (WordPress Plugin). It has been declared as critical. This vulnerability affects an unknown function of the component GET Parameter Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.
Comment Highlighter Plugin up to 0.13 on WordPress GET Parameter c sql injection
CVE-2022-37452 : EXIM UP TO 4.94 ALIAS LIST HOST.C HOST_NAME_LOOKUP SENDER_HOST_NAME HEAP-BASED OVERFLOW
Description Exim before 4.95 has a heap-based buffer overflow for the alias list in host_name_lookup in host.c when sender_host_name is
Description Kaspersky VPN Secure Connection for Windows version up to 21.5 was vulnerable to arbitrary file deletion via abuse of