Overview :
XSS issue in Gitlab CE/EE
Affected Product(s) :
  • from 12.4 before 13.4.7, 13.5 before 13.5.5, and 13.6 before 13.6.2
Vulnerability Details :
CVE ID : CVE-2020-26407
A XSS vulnerability exists in Gitlab CE/EE from 12.4 before 13.4.7, 13.5 before 13.5.5, and 13.6 before 13.6.2 that allows an attacker to perform cross-site scripting to other users via importing a malicious project

Solution :

This Vulnerability has been fixed now in the latest versions